FAR doesn't show network driver

Here you can report bugs found in Far Manager.
Post Reply
Andrea
Posts: 2
Joined: Sat 23 Feb, 2013 20:57
Location: Italy

FAR doesn't show network driver

Post by Andrea » Sat 23 Feb, 2013 21:19

Hi.

First, sorry for my little English.
With latest FAR version (3.0 build 3219 x64) but also with latest stable build, FAR doesn't show my network driver W: X: and Y:. My OS is Windows 8 64bit.
net-1.jpg
net-1.jpg (11.85 KiB) Viewed 4274 times
net-2.jpg
net-2.jpg (65.41 KiB) Viewed 4274 times
Why?
Ciao,

Andrea

User avatar
DrKnS
Posts: 4646
Joined: Thu 04 Aug, 2005 06:44
Location: Kyiv
Has thanked: 4 times
Been thanked: 125 times
Contact:

Re: FAR doesn't show network driver

Post by DrKnS » Sat 23 Feb, 2013 22:11

Hi, most likely it's because you launching far in "as administrator" mode. Elevated and not elevated processes don't share network resources by default.
See http://support.microsoft.com/kb/937624 for details and solution.

Andrea
Posts: 2
Joined: Sat 23 Feb, 2013 20:57
Location: Italy

Re: FAR doesn't show network driver

Post by Andrea » Sat 23 Feb, 2013 23:39

DrKnS wrote:Hi, most likely it's because you launching far in "as administrator" mode. Elevated and not elevated processes don't share network resources by default.
See http://support.microsoft.com/kb/937624 for details and solution.
The Microsoft solution doesn't resolve problem on my Windows 8 x64 system, but I run FAR without "as administrator" and now I see network drivers.
Thanks,

Andrea

Joco1114
Posts: 23
Joined: Thu 23 Jul, 2009 13:39

Re: FAR doesn't show network driver

Post by Joco1114 » Sun 17 Mar, 2013 12:17

I run Total Commander 8 in admin mode. It can see the network drives, Far3 why can't? I don't wanna change to TC, but it seems I have to. :(

PS: BTW thank you for that MS page, the EnableLinkedConnections trick enabled network drives. :)

Post Reply

Return to “Bug Reports”