Search found 6 matches

by memring
Thu 27 Mar, 2014 11:23
Forum: Bug Reports
Topic: FAR 3.0.3835 x64 - Multiple Instances Problem
Replies: 11
Views: 5507

Re: FAR 3.0.3835 x64 - Multiple Instances Problem

I think I have seen such behavior elsewhere, but I was not able to deterministically simulate it. Also since I have encountered it in two different plugins in the exactly same way I thought that this is more of a core issue then a plugin specific one.
by memring
Tue 25 Mar, 2014 09:52
Forum: Bug Reports
Topic: FAR 3.0.3835 x64 - Multiple Instances Problem
Replies: 11
Views: 5507

Re: FAR 3.0.3835 x64 - Multiple Instances Problem

both plugins are built in 2013 as I can see in the changelog. I'm using the latest versions.
by memring
Tue 25 Mar, 2014 09:22
Forum: Bug Reports
Topic: FAR 3.0.3835 x64 - Multiple Instances Problem
Replies: 11
Views: 5507

Re: FAR 3.0.3835 x64 - Multiple Instances Problem

Hmm, I have tried several internal plugins now and it seems that they are not affected. Funny is that both "external" plugins that I use show the same syndroms. For the reference here are the links to them https://code.google.com/p/filecopyex3/ http://code.google.com/p/namedfolders/ Is it possible t...
by memring
Tue 25 Mar, 2014 09:06
Forum: Bug Reports
Topic: FAR 3.0.3835 x64 - Multiple Instances Problem
Replies: 11
Views: 5507

Re: FAR 3.0.3835 x64 - Multiple Instances Problem

Tried with the latest version 3.0.3842, exactly the same results.
by memring
Tue 25 Mar, 2014 09:03
Forum: Bug Reports
Topic: FAR 3.0.3835 x64 - Multiple Instances Problem
Replies: 11
Views: 5507

Re: FAR 3.0.3835 x64 - Multiple Instances Problem

I have build from cca two weeks ago and I have checked the checked the changelog.
For sure I can try it out again.
by memring
Tue 25 Mar, 2014 07:59
Forum: Bug Reports
Topic: FAR 3.0.3835 x64 - Multiple Instances Problem
Replies: 11
Views: 5507

FAR 3.0.3835 x64 - Multiple Instances Problem

Hello, I have an issue with FAR 3.0.3835 x64, running on Windows 8.1. When I open a second instance of FAR, settings for plugins (notable Extended Copy and Name Folders) are not loaded, instead a default values are used. I have also noticed a delay while displaying plugin configuration menu or the d...

Go to advanced search