Page 1 of 1

Hard disks waking up?

Posted: Tue 12 Nov, 2019 01:39
by Marton
Hi! I'm having a question...

With Far 3, why when pressing alt-F1/F2 all hard disks wake up?
Also happens when entering any command on the command line, even though the drives that wake up are not in PATH. Can this be prevented? It doesn't happen on good ol' 1.7.

TIA

Hard disks waking up?

Posted: Tue 12 Nov, 2019 03:29
by 2useven10
You can try to switch off all "[ ] Show ...' parameters (press F9 in Alt F1/F2 menu).
If it helps - then try to switch it on back one by one to detect which one is the cause.

Hard disks waking up?

Posted: Tue 12 Nov, 2019 12:12
by HaRT
Marton wrote:
Tue 12 Nov, 2019 01:39
Also happens when entering any command on the command line
I experience this issue too (my drives are mentioned in PATH though). I find it very inconvenient that quite often, when typing a command, I have to wait for several seconds (!) while the disks are spinning up and the input is blocked. Ideally, the completion should work in background and discard the matches it finds if further typing invalidated them by the time they were ready.

Hard disks waking up?

Posted: Tue 12 Nov, 2019 12:57
by 2useven10
HaRT,
Marton wrote:
Tue 12 Nov, 2019 01:39
when pressing alt-F1/F2 all hard disks wake up
HaRT wrote:
Tue 12 Nov, 2019 12:12
I experience this issue too
HaRT wrote:
Tue 12 Nov, 2019 12:12
when typing a command, I have to wait for several seconds (!)
It is different issue. Isn't it?

Hard disks waking up?

Posted: Tue 12 Nov, 2019 13:18
by HaRT
2useven10 wrote:
Tue 12 Nov, 2019 12:57
It is different issue. Isn't it?
It is a different issue to what you answered initially but closely related to the issue I quoted. The subject covers both.

Hard disks waking up?

Posted: Thu 21 Nov, 2019 19:35
by HaRT
Discussion in Russian (with no solution yet): viewtopic.php?p=157050#p157050

Hard disks waking up?

Posted: Fri 22 Nov, 2019 13:13
by HaRT
Marton wrote:
Tue 12 Nov, 2019 01:39
With Far 3, why when pressing alt-F1/F2 all hard disks wake up?
The initiator of the above mentioned discussion reported that the issue is fixed in build 5512.