Page 1 of 1

LuaMacro error message at Far Manager v3.0 build 3063 x64

Posted: Thu 03 Jan, 2013 09:49
by I love Far Manager
The Far Manager v3.0 build 3063 x64 at start, LuaMacro was an error message and the program was not start.

If delete globalinfo.lua file (LuaMacro plugin directory) then is all right, the file manager start.

Re: LuaMacro error message at Far Manager v3.0 build 3063 x6

Posted: Thu 03 Jan, 2013 09:53
by Shmuel
I love Far Manager wrote:The Far Manager v3.0 build 3063 x64 at start, LuaMacro was an error message and the program was not start.

If delete globalinfo.lua file (LuaMacro plugin directory) then is all right, the file manager start.
This error is already fixed, the next nightly build should be OK. Many thanks for the report.

Re: LuaMacro error message at Far Manager v3.0 build 3063 x6

Posted: Thu 03 Jan, 2013 10:33
by I love Far Manager
Thank you for your response.

Re: LuaMacro error message at Far Manager v3.0 build 3063 x6

Posted: Fri 04 Jan, 2013 04:48
by I love Far Manager
The problem is a little bit changed, there is still an error message!

Re: LuaMacro error message at Far Manager v3.0 build 3063 x6

Posted: Fri 04 Jan, 2013 04:51
by I love Far Manager
_globalinfo.lua had to be deleted again!

Re: LuaMacro error message at Far Manager v3.0 build 3063 x6

Posted: Fri 04 Jan, 2013 07:35
by Shmuel
I love Far Manager wrote:The problem is a little bit changed, there is still an error message!
It seems to be an msi-package problem (and I cannot help in this case). The 7z-package is working just fine.

Re: LuaMacro error message at Far Manager v3.0 build 3063 x6

Posted: Fri 04 Jan, 2013 19:16
by I love Far Manager
Then why haven't was a problem so far?