Page 8 of 8

Глюки и баги, появившиеся в «ночных сборках»

Posted: Mon 03 Aug, 2015 13:26
by John Doe

Latest post of the previous page:

drweb86, подробнее пожалуйста.
У меня 4406 работает, и даже сохраняет.

Глюки и баги, появившиеся в «ночных сборках»

Posted: Mon 03 Aug, 2015 13:43
by 2useven10

Глюки и баги, появившиеся в «ночных сборках»

Posted: Tue 04 Aug, 2015 11:42
by drweb86
Запустите FAR и нажмите Shift + F9
Ожидается: покажется вопрос, сохранить ли настройки.
Ошибка ==> ничего не происходит.

Сделайте то же самое через меню. Все работает.

Остальные шорткаты работают, в том числе с Shift-ом. Значит дело либо в винде, либо в плагине, либо в кусочке кода. Я ставил фар на новую тачку с набором плагинов по умолчанию. Значит у вас должно воспроизвестись...

Не срабатывает стандартное кнопкосочетание

Posted: Tue 04 Aug, 2015 11:47
by drweb86
Простите, ввел вас в заблуждение - Snagit вешает обработчик на это сочетание клавиш.

Не срабатывает стандартное кнопкосочетание

Posted: Tue 04 Aug, 2015 12:05
by John Doe
drweb86 wrote: ввел вас в заблуждение
В любом случае изначальная (http://forum.farmanager.com/viewtopic.php?f=9&t=5773) тема выбрана неправильно.

Глюки и баги, появившиеся в «ночных сборках»

Posted: Tue 04 Aug, 2015 12:07
by Uninstall
Запустите FAR и нажмите Shift + F9 Ожидается: покажется вопрос, сохранить ли настройки.
Не Snagit ли опять?

Поведение (CTRL+SHIFT+0)

Posted: Wed 16 Dec, 2015 23:54
by cmd.exe
При поводании внутри функции на [R]CtrlShift[0] Ничего не происходит.

При попадании на [R]CtrlShift[0] Ничего не происходит.

При трассеровке получаем: фар даже не получал таких значений.
Решение нашлось сразу сслка на youtube.com
Windows® Vista: Keyboard shortcut (CTRL+SHIFT+0) does not work correct

Предлагаю добавить данный сабж в Энциклопедию фара.

Поведение (CTRL+SHIFT+0)

Posted: Thu 17 Dec, 2015 00:04
by HaRT
cmd.exe, если напишете, какая программа съедает это кнопкосочетание и, желательно, как это отключить, я подклею к правильной теме.
PS
Видео по ссылке не смотрел и не собираюсь.

Поведение (CTRL+SHIFT+0)

Posted: Thu 17 Dec, 2015 00:29
by cmd.exe
From MSDN
Remove the shortcut assignment to make the application work as expected. To do this, follow these steps:
1.)Click Start, and then click Control Panel.
2.)Double-click Regional and Language Options.
3.)Click Keyboards and Languages, and then click Change keyboards.
4.)Click Advanced Key Settings, and select Between input languages.
5.)Click change Key Sequence.
6.)For Switch Keyboard Layout, select Not Assigned.
7.)Click OK to close each dialog box.
Долгий вариант:
1.)Старт
2.)Панель управления
3.)Часы,язык и регеон
4.)Смена ракладки клавиатуры или других способов ввода
5.)Изменить клавиатуру...
6.)Переключение клавиатуры
7.)Сменить сочетание клавиш...
8.)Смена раскладки клавиатуры
9.)Выставить в "Неназначено"
Быстрый вариант:Microsoft TechNet

Не срабатывает стандартное кнопкосочетание

Posted: Thu 17 Dec, 2015 08:20
by Smitis
До кучи, если ещё не было: Intel HD graphics съедает некоторые комбинации CtrlAlt... Отключается в настройках, но как минимум одна комбинация CtrlAltF8 "отключается" только убиванием процесса igfxHK.exe

Не срабатывает стандартное кнопкосочетание

Posted: Wed 22 Feb, 2017 18:30
by wakh
John Doe wrote: Если рекомендованные здесь действия покажут
Даёте ссылку на непонятную инструкцию. Ctrl. - непонятно, Ctrl+. - понятно

Не срабатывает стандартное кнопкосочетание

Posted: Wed 22 Feb, 2017 20:22
by HaRT
wakh wrote: Ctrl. - непонятно
Однако в Фаре принято именно так, и к этому придётся привыкнуть.

Не срабатывает стандартное кнопкосочетание

Posted: Wed 31 Jan, 2018 20:00
by e64f
На своем компе решил эту дилему с ALT + F2.

Проблемма в NVIDIA GeForce Exsperience.

Находится эта штука в выпадашке рядом с часиками, в нижнем правом углу (NVIDIA GeForce Exsperience).
В самой программе жмем шестеренку (Настройки).
Ищем пункт ВНУТРИИГРОВОЕ НАЛОЖЕНИЕ, отключаем его.
Причем зайти внутрь и отключить все сочетания клавишь не помогает, только выключить полностью.

Надеюсь кому то поможет.

Не срабатывает стандартное кнопкосочетание

Posted: Sat 03 Feb, 2018 05:36
by cmd.exe
e64f wrote:
Wed 31 Jan, 2018 20:00
На своем компе решил эту дилему с ALT + F2.
Так ему можно переназначить кнопко-сочетания. И не с ALT+F2 а с ALT+F1

Не срабатывает стандартное кнопкосочетание

Posted: Mon 18 Nov, 2019 18:15
by Xerox
plastikat wrote:
Tue 16 Apr, 2013 10:26
Не работает создание ссылки на папку (folder shortcut) на цифру "0" по хоткею. Остальные цифры работают, назначение пути для цифры "0" через меню (не по хоткею) тоже работает.
помощь когда-нибудь придет :)
от благодарных потомков, следующим поколениям

В этом виновата следующая настройка, переключение языков бывает повешено на Ctrl+Shift+(0-9):
image.png
Решение:
поменять на Alt+Shift+<0-9>
Или убрать этот lang-specific hot-key, оставив только циклическое переключение по языкам (Alt+Shift)