editor wrap text when witing

You have encountered a problem using Far Manager? Here you can get help.
Post Reply
groskwik
Posts: 8
Joined: Wed 29 Feb, 2012 15:14

editor wrap text when witing

Post by groskwik » Sun 11 Aug, 2013 22:03

Hello,

I'm using farmanager last stable release and I'm very happy with it.
Wen I edit text using internal editor, far automaticly wrap the line to about 76 character. Is this normal ? How can I avoid that.
Wraping is ok for me when viewing but when editing I don't understand..

Игорь Юдинцев
Posts: 725
Joined: Sun 03 Apr, 2005 22:00
Location: Казань
Been thanked: 1 time

Re: editor wrap text when witing

Post by Игорь Юдинцев » Sun 11 Aug, 2013 22:15

Check [ESC] plugin's settings: file Cfg\esc_abstract.xml, element <margin autowrap="on" ...>

Shmuel
Posts: 5923
Joined: Thu 23 Mar, 2006 21:36
Location: Israel
Has thanked: 23 times
Been thanked: 233 times

Re: editor wrap text when witing

Post by Shmuel » Mon 12 Aug, 2013 05:54

Also make sure you don't have "Enable auto wrap" checked in the standard Auto wrap plugin.

Code: Select all

╔════════════════════════════ Auto wrap ════════════════════════════╗
║ [ ] Enable auto wrap                                              ║
║ 80  Right margin                                                  ║
╟───────────────────────────────────────────────────────────────────╢

groskwik
Posts: 8
Joined: Wed 29 Feb, 2012 15:14

Re: editor wrap text when witing

Post by groskwik » Mon 19 Aug, 2013 14:22

Thanks a lot !
I didn't see the autowrap plugin..
I had to remove the file DEEC52C3-AC76-4AD3-A6EF-CAFC33BD4C05.db in my userprofile (that I checked with sqlite editor) to solve the problem. I looked inside and there were an autowrap of "75".
What I didn't understand is that I didn't find any acces to autowrap standard plugin configuration inside FAR. Where is it. Shift Alt F9 gives nothing.

User avatar
John Doe
Бюрократ
Posts: 12534
Joined: Wed 27 Apr, 2005 20:42
Has thanked: 33 times
Been thanked: 237 times

Re: editor wrap text when witing

Post by John Doe » Tue 10 Sep, 2013 11:48

groskwik wrote:Where is it.
Open editor, press F11.

Post Reply

Return to “Support and Troubleshooting”