wfx2far

Здесь можно обсудить ваш любимый плагин.
User avatar
4ekucT
Posts: 507
Joined: Tue 05 Apr, 2005 23:44
Location: Беларусь, Минск

Post by 4ekucT »

Latest post of the previous page:

Так насчет записи - делай бурн по ShiftEnter и нажимай ввод только после того как запищутся все данные. У меня получилось для большего объема русских файлов. Просто я ж говорю при возвращении управления фару устанавливается OEM для файловой системы. Кароче если такие баги будут поялвяться для некотрых плугинов, для них надо будет использовать запуск по ShiftEnter

maxdrfl
Posts: 484
Joined: Mon 04 Apr, 2005 14:36
Location: Иркутск

Post by maxdrfl »

у меня загрузка при старте отключена всегда...

За совет спасибо, попробую. Три раза тебе КУ

maxdrfl
Posts: 484
Joined: Mon 04 Apr, 2005 14:36
Location: Иркутск

Post by maxdrfl »

ну все, запись заработала. Финальное спасибо.

а вот потеря фокуса остается даже при полном отсутствии подплагинов.

User avatar
4ekucT
Posts: 507
Joined: Tue 05 Apr, 2005 23:44
Location: Беларусь, Минск

Post by 4ekucT »

Гыы просто у меня такой потери фокуса нету... Поэтому я ее и поправить не могу =))

maxdrfl
Posts: 484
Joined: Mon 04 Apr, 2005 14:36
Location: Иркутск

Post by maxdrfl »

гы, он проявляется только если отключить проверку плагинов при старте, иначе - нормально :)

Kildor
Posts: 1515
Joined: Wed 16 Mar, 2005 06:26
Location: Новосибирск
Been thanked: 1 time
Contact:

Post by Kildor »

4ekucT
Прикол в том, что у меня нет wfx плагинов.
Вообще ни одного. ;)
Ты мне не выкай!
«ФарФорум не для пользователей!»
Upd:
P.S. Я просто поддерживаю беседу.» © Народ.

xmpp:kildor@jabber.ru

User avatar
4ekucT
Posts: 507
Joined: Tue 05 Apr, 2005 23:44
Location: Беларусь, Минск

Post by 4ekucT »

Все равно не повторяется хоть ты тресни =))

User avatar
[e]Bu$ter
Posts: 792
Joined: Mon 30 May, 2005 23:05
Location: Беларусь, Минск
Contact:

Post by [e]Bu$ter »

А вот у меня повторяется!
Я честно говоря сам хотел об этом сказать, но вижу уже опередили. :)
А главное, что баг - действительно очень назойливый! Пришлось временно wfx вообще вырубить. :(

maxdrfl
Posts: 484
Joined: Mon 04 Apr, 2005 14:36
Location: Иркутск

Post by maxdrfl »

[e]Bu$ter, легче включить проверку при старте :)

User avatar
4ekucT
Posts: 507
Joined: Tue 05 Apr, 2005 23:44
Location: Беларусь, Минск

Post by 4ekucT »

Итак народ мне этот баг поправить давольно просто. Вы мне только в подробностях раскажите как его повторить по пунктам. Вот есть у нас чистый фар, есть чистый wfx2far дальше...

maxdrfl
Posts: 484
Joined: Mon 04 Apr, 2005 14:36
Location: Иркутск

Post by maxdrfl »

запускаю фар
far.exe /p...\plugins\wfx2far
вызываю настройки плагина. Отключаю поиск подплагинов при запуске. Выхожу. Таким же образом пускаю фар. - фокуса нет.
вот и все.

фар a2058. На предыдущей версии бага тоже замечена.
wfx последний.

User avatar
4ekucT
Posts: 507
Joined: Tue 05 Apr, 2005 23:44
Location: Беларусь, Минск

Post by 4ekucT »

Вроде как поправил

al666
Posts: 237
Joined: Mon 04 Jul, 2005 08:55
Been thanked: 1 time

Post by al666 »

4ekucT wrote:Так насчет записи - делай бурн по ShiftEnter и нажимай ввод только после того как запищутся все данные. У меня получилось для большего объема русских файлов. Просто я ж говорю при возвращении управления фару устанавливается OEM для файловой системы.
Это не срабатывает, если файлы с русскими именами находятся в корне проекта. В этом случае TCBurner говорит: "Ошибка при добавлении файла".

Как проверить:
создай на винте два пустых файла (0 байт):
  • woof.mpg
    кошка.mpg
скопируй их на панель tcburner.wfx:\Проект: CD/DVD с данными;
и нажми ShiftEnter на "** Создать образ ISO".

User avatar
4ekucT
Posts: 507
Joined: Tue 05 Apr, 2005 23:44
Location: Беларусь, Минск

Post by 4ekucT »

Косяк найден, в процессе... =))

User avatar
4ekucT
Posts: 507
Joined: Tue 05 Apr, 2005 23:44
Location: Беларусь, Минск

Post by 4ekucT »

Профиксил!

User avatar
[e]Bu$ter
Posts: 792
Joined: Mon 30 May, 2005 23:05
Location: Беларусь, Минск
Contact:

Post by [e]Bu$ter »

maxdrfl wrote:[e]Bu$ter, легче включить проверку при старте :)
Так ведь мне не помогает! Читать я трохи умею ;)

Post Reply

Return to “Обсуждение плагинов”