Editor: alignment and auto-break Topic is solved

You have encountered a problem using Far Manager? Here you can get help.
Post Reply
MortenMacFly
Posts: 45
Joined: Wed 30 Apr, 2008 15:31
Has thanked: 1 time

Editor: alignment and auto-break

Post by MortenMacFly » Fri 11 Jan, 2019 21:46

Dear all,

since a few months I realise a strange behaviour in the editor: When I write a line and it exceeds a certain limit, a line break is inserted automatically and the line is formatted in a way that spaces are used to fill up the length of the line so it becomes a block text.

I searched through tons of settings but did not find where to turn that off. I did a re-installation/update of both: far a a few plugins and all settings were gone due to a HDD crash which must have caused this... :-/

Does someone know how to disable that or probably if that is coming from a plugin or not?

Any help is greatly appreciated. Best regards,
Morten

Shmuel
Posts: 5713
Joined: Thu 23 Mar, 2006 21:36
Location: Israel
Has thanked: 21 times
Been thanked: 201 times

Editor: alignment and auto-break

Post by Shmuel » Fri 11 Jan, 2019 21:55

Try F11 -> Align block -> clear all checkboxes.

MortenMacFly
Posts: 45
Joined: Wed 30 Apr, 2008 15:31
Has thanked: 1 time

Editor: alignment and auto-break

Post by MortenMacFly » Sun 13 Jan, 2019 11:42

Shmuel wrote:
Fri 11 Jan, 2019 21:55
Try F11 -> Align block -> clear all checkboxes.
That was it! Another tons of settings form inside the editor. I missed that particular one. Thanks a bunch!!! This was driving me crazy...

Post Reply

Return to “Support and Troubleshooting”