Don't Show Copy/Move Dialog?

You have encountered a problem using Far Manager? Here you can get help.
Post Reply
ImBringingTaxicab
Posts: 7
Joined: Wed 28 Feb, 2018 15:54
Has thanked: 2 times

Don't Show Copy/Move Dialog?

Post by ImBringingTaxicab »

When I press F5 / F6 to copy/move files from the active to the passive panel, a dialog with various options comes up and I need to press enter to confirm it. I dabbled in another file manager where F5 / F6 instead copy/move files instantly. I realized this behaviour is preferable, as I never change anything in that dialog. So, is it possible to turn it off?

ImBringingTaxicab
Posts: 7
Joined: Wed 28 Feb, 2018 15:54
Has thanked: 2 times

Don't Show Copy/Move Dialog?

Post by ImBringingTaxicab »

A quick workaround would be creating a macro that simply presses F5 and Enter and binding that to F5. Same for F6, of course. However, make sure to check Allow screen output while executing macro or you won't be able to see the Warning: File already exists dialog when trying to copy files that already exist.
Attachments
Macro settings for 'F5' - Far 000271.png
Macro settings for 'F5' - Far 000271.png (8.46 KiB) Viewed 158 times
Last edited by ImBringingTaxicab on Wed 24 Jun, 2020 21:14, edited 1 time in total.

Post Reply

Return to “Support and Troubleshooting”